[MonetDB-users] configure warning

Ying Zhang Y.Zhang at cwi.nl
Tue Oct 9 15:36:25 CEST 2007


Hello,

During 'configure' of the MonetDB4 module (Stable branch, MonetDB_4-20), I got the warning:

configure: WARNING: fcntl.h: present but cannot be compiled
configure: WARNING: fcntl.h:     check for missing prerequisite headers?
configure: WARNING: fcntl.h: see the Autoconf documentation
configure: WARNING: fcntl.h:     section "Present But Cannot Be Compiled"
configure: WARNING: fcntl.h: proceeding with the preprocessor's result
configure: WARNING: fcntl.h: in the future, the compiler will take precedence

The same warning was given about several other header files, e.g. limits.h, pwd.h,
time.h, sys/time.h, utime.h, ...

The compilation was finished without further problems, but I would like to know
why I got these warnings, since this is something new.


Thanks!

Jennie




More information about the users-list mailing list