[MonetDB-users] install script (monetdb-install.sh) doesn't work for current branch

Fabian Groffen Fabian.Groffen at cwi.nl
Tue Dec 11 13:12:20 CET 2007


On 07-12-2007 15:38:06 +0100, Fabian Groffen wrote:
> The script cannot cope with the renamed tarball contents.  Fixing this
> will take some efforts, but more importantly it bloats the script as
> stable does not use this new naming scheme (yet).  I hope we can soon
> do the GDK-2 feature release, such that I can actually skip supporting
> both ways of doing things in the script.

It turned out that it was not as bad as I thought it was.  I updated the
script to cope with current nightlies.  Unfortunately the script has not
been updated on the live website yet, so I put a working version here:

	http://www.cwi.nl/~fabian/troep/monetdb-install.sh

However, we just fixed a bug in the tarball generation that prevented
compiling from the nightlies.  So in any case you'll have to wait till
tomorrow's nightlies are built.

The new script includes an --enable-geom switch to optionally build the
geom extension for MonetDB/SQL.




More information about the users-list mailing list