Need Help on enabling GIS (MonetDB/GIS) module in MonetDB

Ying Zhang Y.Zhang at cwi.nl
Thu Nov 10 04:28:15 CET 2016


Hello,

That’s strange.  If you have the geos (>= 3.4.0) lib. properly instally, the gis module of monetdb is automatically enabled.

Can you please give us the exact commands you have used to build MonetDB?  How did you check that the module was enabled after compilation?

Regards,
Jennie

> On 9 Nov 2016, at 17:39, Joweria Nakibuuka <joweria.nakibuuka at unitn.it> wrote:
> 
> Dear Admin,
> I am running Ubuntu linux 14.04 LTS, x86_64-Ubuntu-linux-gnu/64bit with 128bit integers. i recently installed MonetDB5 default branch from the mercurial repository.
> 
> I tried to rebuild and enable geom module but to no avail, it shows no error, after compilation it shows that the module is enabled,However when i run the mserver the monetDB/GIS module is not loaded as expected. I am stuck  and i don't seem to know how to proceed forward in order to run my spatial queries
> 
> Are there any setting i need to do explicitly to load this module?
> 
> Thank you
> 
> Regards,
> Joweria nakibuuka
> _______________________________________________
> developers-list mailing list
> developers-list at monetdb.org
> https://www.monetdb.org/mailman/listinfo/developers-list



More information about the developers-list mailing list