Problem running web app using latest jdbc driver

Fabian Groffen fabian at monetdb.org
Wed Jul 3 10:24:03 CEST 2013


On 02-07-2013 16:52:53 -0500, Casey Gum wrote:
> Everything worked when I was running v2.8 and getting my dependency resolved
> from the pentaho repository, but when I get the dependency from clojars, I
> get the following error:
> 
> java.lang.UnsupportedClassVersionError: nl/cwi/monetdb/jdbc/MonetDriver :
> Unsupported major.minor version 51.0

The 1.7 compiled jar was uploaded, iso the 1.6 compiled one.  The
release builders should try and see if they can upload the 1.6 compiled
one.

Fabian

-- 
Fabian Groffen                              fabian at monetdb.org
column-store pioneer               http://www.monetdb.org/Home
-------------- next part --------------
A non-text attachment was scrubbed...
Name: signature.asc
Type: application/pgp-signature
Size: 486 bytes
Desc: Digital signature
URL: <http://www.monetdb.org/pipermail/developers-list/attachments/20130703/49d9ace2/attachment.sig>


More information about the developers-list mailing list