[Monetdb-developers] MonetDB on SUSE

Sjoerd Mullender sjoerd at acm.org
Mon May 21 10:11:44 CEST 2012


On 2012-05-19 06:15, Hualin Wang wrote:
> Dear All,
>  
> I have trouble to install the right PCRE lib on my SUSE box.
>  
> The server has an old PCRE 7.8 installed.  I compiled my own PCRE 8.3
> version with UTF-8 enabled.
> Then set up the env variables pcre_LIBS, pcre_CFLAGS, PKG_CONFIG_PATH,
>  
> but the ./configure sitll complain utf-8 supported no.
>  
> Which version I should install on the SUSE box?
> Thanks for any hint/help
>  
> Best Regards,
> Hualin

We do not support Suse since we don't have a license.  Having said that,
I did try it out a month or so ago and it did work.  I just used the
Suse SDK to get all necessary libraries.  For PCRE that was
pcre-devel-7.8-2.18.  I have not tried to compile any other versions, so
I can't say for sure what is the problem.

You could take a look at the file config.log and see what it has to say
about the tests that configure does for PCRE.

-- 
Sjoerd Mullender

-------------- next part --------------
A non-text attachment was scrubbed...
Name: signature.asc
Type: application/pgp-signature
Size: 372 bytes
Desc: OpenPGP digital signature
URL: <http://www.monetdb.org/pipermail/developers-list/attachments/20120521/1e2011c3/attachment.sig>


More information about the developers-list mailing list