[Monetdb-developers] libxml linking error during compilation, Mar2011 (Mac 10.6.6)

Fabian Groffen Fabian.Groffen at cwi.nl
Sat Feb 12 10:10:14 CET 2011


On 12-02-2011 10:05:09 +0100, Fabian Groffen wrote:
> On 11-02-2011 23:54:27 +0200, Babis Nikolaou wrote:
> > *** Warning: Linking the shared library lib_batxml.la against the
> > loadable module
> > *** lib_xml.so is not portable!
>
> This is a mistake in our buildsystem.  batxml cannot link against xml.

Sjoerd, is it acceptable to also make libxml2 mandatory in Mar2011, e.g.
backport commit 
http://dev.monetdb.org/hg/MonetDB/rev/2a73aa3a2ce4 ?
(it solves this problem)




More information about the developers-list mailing list