[Monetdb-developers] [Monetdb-checkins] buildtools/conf MonetDB.m4, May2009, 1.118, 1.118.2.1

Fabian Groffen Fabian.Groffen at cwi.nl
Tue May 19 11:39:35 CEST 2009


On 19-05-2009 11:27:42 +0200, Sjoerd Mullender wrote:
> Jan Rittinger wrote:
> >  > openssl version
> > OpenSSL 0.9.8i 15 Sep 2008
> 
> We have
> OpenSSL 0.9.8g 19 Oct 2007
> i.e. older.
> What does config.log say?

Also, do you have a 64-bits version of that openssl version installed?
Most probably it falls back to /usr/lib/libssl.dylib (which is a 4-way
fat object), which is version 0x009070cfL

> >> ps: maybe, we (c|sh)ould also consider making the error message a  
> >> bit more
> >>    informative than "not sufficient", e.g., stating which (non- 
> >> sufficient)
> >>    version was found ...

I tried to do that, but it's hard, since the version is only in the .h
file, and there is nowhere a tool that outputs it (apart from mserver5
itself).




More information about the developers-list mailing list