[Monetdb-developers] problems with starting the monetDB4 xquery server

Mtekel thx at trolej.sk
Mon Jun 1 10:55:45 CEST 2009


Hello,

I have problems starting the monetDB xquery server under windowsXP sp3. When
I click on the link in the start menu, dos window appears but then it closes
immediatelly and I can't see what's there (after pausing I can see only the
first 6 lines of the program output as described below, then after unpausing
it immediatelly quits and closes the window). If I run MXQserver.bat, or
Mserver.bat --dbinit="module(pathfinder);" I get only this:

# MonetDB Server v4.28.4
# based on GDK   v1.28.4
# Copyright (c) 1993-July 2008, CWI. All rights reserved.
# Copyright (c) August 2008-2009, MonetDB B.V.. All rights reserved.
# Compiled for i686-pc-win32/32bit with 32bit OIDs; dynamically linked.
# Visit http://monetdb.cwi.nl/ for further information.
# PF/Tijah module v0.9.0 loaded. http://dbappl.cs.utwente.nl/pftijah

That's all. The server immediatelly ends. However If I run only Mserver.bat,
the server "runs" - I get the prompt, but for example I can't connect to the
web interface on the port 50000.

Does anyone have any advice what to do? How to make it work?
Any advice appreciated,

Best regards

Michael





More information about the developers-list mailing list