[Monetdb-developers] [Monetdb-checkins] MonetDB5/src/modules/mal/Tests rdf.stable.out, , NONE, 1.1 rdf.mal, , NONE, 1.1 rdf.stable.err, , NONE, 1.1 rdf.testdata.ttl, , NONE, 1.1

Fabian Groffen Fabian.Groffen at cwi.nl
Thu Jul 24 15:43:05 CEST 2008


On 24-07-2008 15:36:40 +0200, Marco Antonelli wrote:
> >> I just tried to compile against 1.4.18 and it is ok, don't know what 
> >> will happen with previous version; maybe >= 1.4 is ok but I'll check
> > 
> > reading the changelog, it looks as if you really want >=1.4.17
> > 
> > My €0.02
> 
> Can you be more explicit, please? what did you find?

http://librdf.org/raptor/RELEASE.html#rel1_4_17

Just sounds like many things were fixed.  Not sure if you actually use
them.  Same for 1.4.16.  It's a trade-off for hitting already found bugs
and "compatability".




More information about the developers-list mailing list