[Monetdb-developers] MonetDB clients asks for MonetDB common 1.22.0

Marco Antonelli M.Antonelli at cwi.nl
Thu Apr 17 16:19:15 CEST 2008


Yes, Arjen also told me that could be an other installation: in fact 
there was one on the default PREFIX which I didn't remember I had
Thanks,
Marco

Niels Nes wrote:
> On Thu, Apr 17, 2008 at 11:10:43AM +0200, Marco Antonelli wrote:
>> Hello,
>>
>> I'm building Monet on my laptop, but the clients module during configure 
>> stops saying:
>>
>> checking whether MonetDB Common version 1.22.0 or newer is installed... 
>> no: found only version 1.20.0
>> configure: error: Clients requires at least version 1.22.0 of MonetDB, 
>> but only version 1.20.0 was found.
>>
>> I checked out from cvs as told here on the sourceforce page: 
>> http://sourceforge.net/cvs/?group_id=56967
>>
>> how may I fix it?
> Like it says, install a version 1.22 or up. So you seem to have an old
> MonetDB installed. Did you install using cvs. Which branches did you use
> 
> Niels
>> Marco
>>
>> -------------------------------------------------------------------------
>> This SF.net email is sponsored by the 2008 JavaOne(SM) Conference 
>> Don't miss this year's exciting event. There's still time to save $100. 
>> Use priority code J8TL2D2. 
>> http://ad.doubleclick.net/clk;198757673;13503038;p?http://java.sun.com/javaone
>> _______________________________________________
>> Monetdb-developers mailing list
>> Monetdb-developers at lists.sourceforge.net
>> https://lists.sourceforge.net/lists/listinfo/monetdb-developers
> 




More information about the developers-list mailing list