[Monetdb-developers] MonetDB clients asks for MonetDB common 1.22.0

Marco Antonelli M.Antonelli at cwi.nl
Thu Apr 17 11:10:43 CEST 2008


Hello,

I'm building Monet on my laptop, but the clients module during configure 
stops saying:

checking whether MonetDB Common version 1.22.0 or newer is installed... 
no: found only version 1.20.0
configure: error: Clients requires at least version 1.22.0 of MonetDB, 
but only version 1.20.0 was found.

I checked out from cvs as told here on the sourceforce page: 
http://sourceforge.net/cvs/?group_id=56967

how may I fix it?

Marco




More information about the developers-list mailing list