[Monetdb-developers] rpm conflict, monetdb and fedora 8

Fabian Groffen Fabian.Groffen at cwi.nl
Wed Apr 2 08:54:17 CEST 2008


On 02-04-2008 14:01:04 +0900, Bob McKay wrote:
> Not sure if this is the right place to report this, but it seems there
> is a conflict between the current version of the monetdb fedora rpm
> install and an up-to-date fedora 8:
> 
> Transaction Check Error:
>   file /usr/lib/libmal.so.0 from install of
> MonetDB5-server-5.4.0-1.fc8.oid32.i386 conflicts with file from
> package libmal-0.31-7.fc8.i386
> 
> Any suggestions? (I'm not too keen on uninstalling libmal, as that
> entails also uninstalling significant parts of kde). When I first got
> the message I thought it might be that my fedora 8 was out-of-date,
> but I performed a full update and still get the problem.

Not really, it's just a conflict between MonetDB and some palm pilot
synchronisation package that both have a libmal.
Not much we can do in this case than adjusting for the problem at hand,
because the other package is obviously more widely used.




More information about the developers-list mailing list