[Monetdb-developers] Pathfinder installation error

Chantola Kit kchantola at gmail.com
Tue Aug 21 07:22:19 CEST 2007


Dear MonetDBs:

I have problem of installing pathfinder. Even though I try to install all
MonetDBs such as MonetDB, MonetDB-client, MonetDB4-server, MonetDB5-server,
MonetDB-SQL, I cannot install MonetDB4-XQuery.
Every time, I use command "make" for Pathfinder, I got some errors which
unable me to install Pathfinder as follow:

grep: /home/sjoerd/Monet-Stable/lib/libbat.la: No such file or directory
/bin/sed: can't read /home/sjoerd/Monet-Stable/lib/libbat.la: No such file
or directory
libtool: link: `/home/sjoerd/Monet-Stable/lib/libbat.la' is not a valid
libtool archive
make[4]: *** [lib_pf_support.la] Error 1
make[4]: Leaving directory `/root/Desktop/MonetDBInstall/runtime'
make[3]: *** [all-recursive] Error 1
make[3]: Leaving directory `/root/Desktop/MonetDBInstall/runtime'
make[2]: *** [all] Error 2
make[2]: Leaving directory `/root/Desktop/MonetDBInstall/runtime'
make[1]: *** [all-recursive] Error 1
make[1]: Leaving directory `/root/Desktop/MonetDBInstall'
make: *** [all] Error 2

I am looking forward to hearing from you.
Best regards,
Tola

-- 
Department of Computer Science
Graduate School of Systems and Information Engineering
University of Tsukuba
Ibaraki, Tsukuba city, Japan
-------------- next part --------------
An HTML attachment was scrubbed...
URL: <http://www.monetdb.org/pipermail/developers-list/attachments/20070821/037c2f83/attachment.html>


More information about the developers-list mailing list