[Monetdb-developers] JDBC still doesn't compile

Ying Zhang Y.Zhang at cwi.nl
Wed Apr 18 11:43:07 CEST 2007


When I took a look at the errors, I also started to wonder if it is
caused by my Java 1.6.  Replace it with Java 1.5 indead does the trick.

Thanks for all help, especially Stefan.


Jennie


On Wed, Apr 18, 2007 at 07:40:21AM +0200, Fabian Groffen wrote:
> On 17-04-2007 23:04:11 +0200, Ying Zhang wrote:
> > Hi all,
> > 
> > Compiling JDBC still suffers from some errors.  Maybe more checkins need
> > to be undone?
> 
> Hi Jennie,
> 
> Just go back to Java 1.5.  I tried adding 1.6 support (in the java_1-6
> branch or something), but that was not trivial.
> 
> I plan on doing some configure magic to do JDBC3 vc JDBC4.
> 
> 
> 
> -------------------------------------------------------------------------
> This SF.net email is sponsored by DB2 Express
> Download DB2 Express C - the FREE version of DB2 express and take
> control of your XML. No limits. Just data. Click to get it now.
> http://sourceforge.net/powerbar/db2/
> _______________________________________________
> Monetdb-developers mailing list
> Monetdb-developers at lists.sourceforge.net
> https://lists.sourceforge.net/lists/listinfo/monetdb-developers




More information about the developers-list mailing list