[Monetdb-developers] * Re: [Monetdb-checkins] MonetDB/conf conf.bash, 1.129, 1.130

Jens Teubner jens.teubner at in.tum.de
Wed Jul 5 11:45:44 CEST 2006


On Wed, Jul 05, 2006 at 11:29:44AM +0200, Stefan Manegold wrote:

> I just checked this with flex 2.5.31 on my 64-bit Fedora Core 4
> desktop, and I get the same problems as on Debian;
> 
> I.e., this indeed seems to be a general problem with flex 2.5.31 and
> our pathfinder lexer code.
> 
> hence, unless we can fix our pathfinder lexer code to work properly
> with flex 2.5.31, we should indeed make configure check for the flex
> version, and quit once we find flex 2.5.31.

Hi Stefan,

thanks for clarifying this.  Reading your original checkin message, I
thought that this was a *compilation* problem, which apparently it is
not.

The error message is strange.  We haven't experienced any problems on
that end so far, and I suspect this is really a flex problem/bug.  So a
./configure check I guess is the right "solution".

Jens

P.S.: Stefan, much like you, I won't find time to look into this for at
least a week.  Whoever looks into this first just lets the other know,
ok?

-- 
Jens Teubner
Technische Universitaet Muenchen, Department of Informatics
D-85748 Garching, Germany
Tel: +49 89 289-17259     Fax: +49 89 289-17263

In theory, practice and theory are the same,
but in practice they are different.
                         -- Larry McVoy




More information about the developers-list mailing list