[Monetdb-developers] [Monetdb-checkins] MonetDB/conf conf.bash, 1.129, 1.130

Fabian Groffen Fabian.Groffen at cwi.nl
Wed Jul 5 10:20:46 CEST 2006


On 05-07-2006 10:13:15 +0200, Jens Teubner wrote:
> On Wed, Jul 05, 2006 at 07:34:03AM +0000, Stefan Manegold wrote:
> 
> > [...]
> >
> > Debian's default flex 2.5.31 does not like the Pathfinder code;
> > hence, we use our own flex 2.5.33 instead.
> >
> > [...]
> 
> I haven't realized that we have a problem there, but your commit message
> seems suspicious to me:
> 
> Your checkin only modifies conf.bash.  That means, only development
> folks will be affected by your checkin.  Users will not have your
> specialized flex version installed.
> 
> If we indeed have problems with flex 2.5.31, I guess we'll either have
> to either
[snip]

+1

It is the same as the bison situation on OSX, IMO.  That said, IIRC this
change shouldn't affect tarball users, as they don't need any of the
generator tools, right?




More information about the developers-list mailing list