[Monetdb-developers] Bugreport MonetDB

Nicolaas Heyning nheyning at gmail.com
Mon Oct 10 17:13:26 CEST 2005


Dear mr/mrs,

We are experimenting with MonetDB to create a google-like search engine with
a database of some 300.000 urls.
We used the COPY INTO TEST FROM /../urlFile.txt statement to load all the
data in a table. This worked fine and very fast.
After this we tried to run the same script again, but errors occured. The
connection was lost with the (local) monetDB and when we tried to regain it
through:
/home/mjmetter/MonetDB/bin/Mserver --dbinit "module(sql_server);
sql_server_start();"
we got the following output:
!FATAL: GDKlockHome: Database lock '.gdk_lock' denied.

We think that the loss of connection is caused by the amount of data that
was inserted into the table. We did not manage to solve this problem, so
maybe you can help us.

Thanks in advance,
Michael Metternich
Nicolaas Heyning
-------------- next part --------------
An HTML attachment was scrubbed...
URL: <http://www.monetdb.org/pipermail/developers-list/attachments/20051010/e6a69fef/attachment.html>


More information about the developers-list mailing list