Bug 6969 - support EQUAL_NULL Conditional Expression Function
Summary: support EQUAL_NULL Conditional Expression Function
Status: RESOLVED DUPLICATE of bug 6968
Alias: None
Product: SQL
Classification: Unclassified
Component: all (show other bugs)
Version: 11.37.11 (Jun2020-SP1)
Hardware: Other All
: Normal normal
Assignee: SQL devs
URL:
Keywords:
Depends on:
Blocks:
 
Reported: 2020-09-15 08:06 CEST by william.jing
Modified: 2020-09-16 12:43 CEST (History)
1 user (show)



Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description william.jing 2020-09-15 08:06:23 CEST
User-Agent:       Mozilla/5.0 (Windows NT 10.0; Win64; x64) AppleWebKit/537.36 (KHTML, like Gecko) Chrome/85.0.4183.102 Safari/537.36
Build Identifier: 

hi,in our project, we need to estimate null == null , if we use  or condition, the performance is not well. so we want monetdb support this function. thanks advance.

ref:
https://docs.snowflake.com/en/sql-reference/functions/equal_null.html

Reproducible: Always
Comment 1 Pedro Ferreira 2020-09-16 12:43:57 CEST

*** This bug has been marked as a duplicate of bug 6968 ***