Bug 6771 - R-devel
Summary: R-devel
Status: RESOLVED NEXTRELEASE
Alias: None
Product: Development tools
Classification: Unclassified
Component: autogen (show other bugs)
Version: 11.33.11 (Apr2019-SP1)
Hardware: x86 (i?86) Linux
: Normal normal
Assignee: buildtools devs
URL:
Keywords:
Depends on:
Blocks:
 
Reported: 2019-10-09 18:07 CEST by Arjen P. de Vries
Modified: 2019-10-11 13:45 CEST (History)
1 user (show)



Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description Arjen P. de Vries 2019-10-09 18:07:00 CEST
User-Agent:       Mozilla/5.0 (X11; Fedora; Linux x86_64; rv:69.0) Gecko/20100101 Firefox/69.0
Build Identifier: 

On a FC30 system, using:
./configure --disable-debug --disable-developer --disable-assert --enable-optimize

the bootstrap / configure steps did not complain about R-devel missing, but then issuing make failed on not finding the Rembedded.h include.

Maybe the configure script needs a patch!

Reproducible: Didn't try

Steps to Reproduce:
I installed R-devel and then the problem was resolved.
Comment 1 MonetDB Mercurial Repository cwiconfidential 2019-10-09 18:47:05 CEST
Changeset 016c2497bd62, made by Sjoerd Mullender <sjoerd@acm.org> in the MonetDB repo, refers to this bug.

For complete details, see https://dev.monetdb.org/hg/MonetDB?cmd=changeset;node=016c2497bd62

Changeset description:

	Check whether Rembedded.h include file is present.
	This fixes bug 6771.