Bug 3062 - complain if column name exceeds level 2
Summary: complain if column name exceeds level 2
Status: RESOLVED DUPLICATE of bug 2526
Alias: None
Product: SQL
Classification: Unclassified
Component: all (show other bugs)
Version: -- development
Hardware: All Linux
: Normal normal
Assignee: SQL devs
URL:
Keywords:
Depends on:
Blocks:
 
Reported: 2012-03-15 16:06 CET by Erietta Liarou
Modified: 2012-03-15 18:17 CET (History)
0 users



Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description Erietta Liarou 2012-03-15 16:06:39 CET
User-Agent:       Mozilla/5.0 (Macintosh; U; Intel Mac OS X 10_6_7; en-us) AppleWebKit/533.21.1 (KHTML, like Gecko) Version/5.0.5 Safari/533.21.1
Build Identifier: 

start mserver5 
>create table datacell.tmp(id integer);
>select datacell.tmp.id from datacell.tmp;
!TODO: column names of level >= 3


Reproducible: Always

Steps to Reproduce:
1.mserver5
2.>sql.start();
3.>create table datacell.tmp(id integer);
4.>select datacell.tmp.id from datacell.tmp;
Actual Results:  
!TODO: column names of level >= 3

Expected Results:  
&1 10 0 1 0
% datacell.tmp # table_name
% id # name
% int # type
% 1 # length
Comment 1 Sjoerd Mullender cwiconfidential 2012-03-15 18:17:59 CET

*** This bug has been marked as a duplicate of bug 2526 ***